Issues with file storage
Incident Report for Trackops
Resolved
This incident has been resolved.
Posted Sep 14, 2017 - 14:13 MDT
Monitoring
We have confirmation that this issue has been mitigated, and issues with uploading and downloading should be returning to normal. We are monitoring the situation to ensure all systems are fully operational before considering this issue resolved.
Posted Sep 14, 2017 - 13:54 MDT
Identified
We have confirmed that our upstream cloud provider is experiencing an outage that is causing intermittent file upload and download errors. We are working to determine the ETA of the resolution and will provide updates as we have more information.
Posted Sep 14, 2017 - 13:18 MDT
Investigating
We are investigating issues with viewing, downloading, or uploading files.
Posted Sep 14, 2017 - 13:05 MDT